GLeaker

GLeaker Commit Details

Date:2013-04-17 10:23:33 (7 years 2 months ago)
Author:Nicola Fontana
Branch:master
Commit:c29fdb2fa510bf47b453311931532b2f927a7a16
Parents: a1ccdbe5e4075661b428002ead25421664e1d897
Message:build: libgoffice 0.10 or later is required

The project depends on GTK+3 and the first libgoffice version supporting
it is goffice 0.9.0, that is the unstable version of goffice 0.10.
Changes:
Mconfigure.ac (1 diff)

File differences

configure.ac
4040
4141
4242
43
44
45
43
4644
4745
4846
PKG_CHECK_MODULES([GTK],[gtk+-3.0 >= ]gtk_prereq)
gtk_version="$($PKG_CONFIG --modversion gtk+-3.0)"
PKG_CHECK_MODULES([GOFFICE],[libgoffice-0.10],[goffice_api=0.10],[:])
AS_IF([test -z "$goffice_version"],
[PKG_CHECK_MODULES([GOFFICE],[libgoffice-0.8],[goffice_api=0.8])])
PKG_CHECK_MODULES([GOFFICE],[libgoffice-0.10],[goffice_api=0.10])
goffice_version="$($PKG_CONFIG --modversion libgoffice-$goffice_api)"

Archive Download the corresponding diff file

Branches