GTK+2 panel 

Issue 69: Support for gladeui-2.0

Reported by Nicola Fontana, May 27, 2012

Actually the configure script checks only for gladeui-1.0. Prepend a 
check for gladeui-2.0 that AFAIK is compatible to gladeui-1.0.

Comment 1 by Nicola Fontana, May 27, 2012

Issue closed by commit e0dc0a71ef997695ee86c3eb5c4fcca70e6dce7f. 
Actually support to gladeui-2.0 cannot be added because it depends 
on GTK+3 and gtk2panel is (as the name implies) GTK+2 based
Status: Fixed

Created: 8 years 4 months ago by Nicola Fontana

Updated: 8 years 4 months ago

Status: Fixed

Owner: Nicola Fontana

Labels:
Type:Enhancement
Priority:Critical
Component:Scripts
Milestone:0.1.1